Updated Cisco CCNP TSHOOT 300-135 Exam Questions

Cisco CCNP TSHOOT 300-135 Troubleshooting and Maintaining Cisco IP Networks exam updated frequently. Currently, V29.02 is available. V29.02 for Cisco 300-135 exam contains 72 real exam questions and answers, which would the latest 300-135 preparation materials for passing. Come for Cisco CCNP TSHOOT 300-135 pdf and free software to prepare for Troubleshooting and Maintaining Cisco IP Networks exam well.

Cisco CCNP TSHOOT 300-135 Free Dumps Online

1. A topology with three routers R1, R2 and R3 connected to each other and a list of ACL statements to choose. The question asks which sequence number allows connection from R1 to R2 via SSH

R1 Lo0: x:x::1

R2 Lo0: y:y::2

R3 Lo0: z:z::3

 

2. How to apply an IPv6 access-list to lines?

 
 
 

3. about AA

 

4. An exhibit with three routers A, B and C. Router A is connected to Router B. Router B is connected to Router C.

The output of “show interface Tunnel 1” on Router C shows that the tunnel is in “up/down” state. The question asks what is the reason for this.

 
 

5. A network administrator attempts to restrict AUX access to R4 from a single host IP address 192.168.x.x has failed.

Which action will restrict access?

 
 
 
 

6. A firewall has been inserted between 2 routers running GRE.

Which protocol needs to be allowed through on the firewall?

 
 

7. How to apply IPv6 access list?

 

8. Router is configured with AAA using the “local-case” keyword in authentication:

username Admin password cisco

aaa authentication login default local-case

… …

The question asks why the admin cannot login with the command:

ssh -l admin x.x.x.x

 
 
 

9. Refer to the exhibit

(ClientA is connecting to the network via e0/0 interface while the “tunnel source e0/1” in the configuration).

ClientA is unable to reach ClientB while other users from other Spokes can reach ClientB.

Which command resolves this issue?

 
 
 
 

10. Large exhibit with many routers.

Why a PC client is unable to communicate with HQ router by looking at the routing table

 

11. An exhibit with the Admin PC connecting to the router with AAA config. The question asks why Telnet attempt to the router from the Admin PC fails.

 

12. The GRE tunnel went down when an unrelated interface went down.

What is the reason for that?

 

13. HSRP Case

You have been asked by your customer to help resolve issues in their routed network. Their network engineer has deployed HSRP. On closer inspection HSRP doesn’t appear to be operating properly and it appears there are other network problems as well. You are to provide solutions to all the network problems.

You have received notification from network monitoring system that link between R1 and R5 is down and you noticed that the active router for HSRP group 1 has not failed over to the standby router for group 1. You are required to troubleshoot and identify the issue.

 
 
 
 
 

14. The following debug messages are noticed for HSRP group 2. But still neither R1 nor R2 has identified one of them as standby router. Identify the reason causing the issue. Note: only show commands can be used to troubleshoot the ticket.

R1#

‘Mar 26 11:17:39.234: HSRP: Et1/0 Grp 2 Hello out 172.16.20.2 Active pri 100 vIP 172.16.20.254

‘Mar 26 11:17:40.034: HSRP: Et0/0 Grp 1 Hello out 172.16.10.2 Active prj 130 vIP 172.16.10.254

R1#

‘Mar 26 11:17:40.364: HSRP: Et0/0 Grp 1 Hello in 172.16.10.1 Standby pri 100 vIP 172.16.10.254

R1#

‘Mar 26 11:17:41.969: HSRP: Et1/0 Grp 2 Hello out 172.16.20.2 Active pri 100 vIP 172.16.20.254 172.16.20.254

‘Mar 26 11:17:53.338: HSRP: Et0/0 Grp 1 Hello out 172.16.10.2 Active pri130vlP 172.16.10.254

‘Mar 26 11:17:53.633: HSRP: Et0/0 Grp 1 Hello in 172.16.10.1 Standby pri 100 vIP 172.16.10.254

 
 
 
 
 

15. Examine the configuration on R4. The routing table shows no entries for 172.16.10.0/24 and 172.16.20.0/24.

Identify which of the following is the issue preventing route entries being installed on R4 routing table?

 
 
 
 
 

16. Examine the configuration on R5. Router R5 do not see any route entries learned from R4; what could be the issue?

 
 
 
 
 

17. BGP sim

18. Ticket 1 OSPF Authentication

TROUBLE TICKET STATEMENT:

“The implementation group has been using the test bed to do a ‘proof-of-concept’ that required both client 1 and client 2 to access the Web Server at 209.65.200. 241. After several changed to interface status, network addressing, routing schemes and layer 2 connectivity, at trouble ticket has been opened indicating that client 1 cannot ping the 209.65.200.241 (internet Server)”

The following information needs yourself show run:

Client 1 is able to ping 10.1.1.2 but not 10.1.1.1. Initial troubleshooting shows

that R1 does not have any

OSPF neighbors or any OSPF routes

Configuration on R1:

router ospf 1

log-adjacency-changes

network 10.1.1.0 0.0.0.3 area 12

default-information originate always

! interfaceSerial0/0/0/0.12 point-to-point

ip address 10.1.1.1 255.255.255.252

ip nat inside

ip ospf message-digest-key 1 md5 TSHOOT

Configuration on R2:

router ospf 1

log-adjacency-changes

network 10.1.1.0 0.0.0.3 area 12

! interfaceSerial0/0/0/0.12 point-to-point

ip address 10.1.1.2 255.255.255.252

ip ospf authentication message-digest

ip ospf message-digest-key 1 md5 TSHOOT

On which device is the fault condition located?

 
 
 
 
 
 
 
 

19. Fault Condition is related to which technology?

 
 
 
 
 
 
 

20. What is the solution of the fault condition?

 
 
 
 

21. Ticket 2 IP NAT

TROUBLE TICKET STATEMENT:

The implementation group has been using the test bed to do a ‘proof-of-concept’ that required both client 1 and client 2 to access the Web Server at 209.65.200.241. After several changed to interface status, network addressing, routing schemes and layer 2 connectivity, at trouble ticket has been opened indicating that client 1 cannot ping the 209.65.200.241 (internet Server).

The following information needs yourself show run:

Client 1 and Client 2 are not able to reach the WebServer at 209.65.200.241.

Initial troubleshooting shows

that DSW1, DSW2 and all the routers are able to reach the WebServer.

Configuration on R1

ip nat inside source list nat_pool interface s0/0/1 overload

ip access-list standard nat_pool

permit 10.1.0.0

permit 10.2.0.0

! interface Serial0/0/1

ip address 209.65.200.225 255.255.255.252

ip nat inside

! interface Serial0/0/0.12

ip address 10.1.1.1 255.255.255.252

ip nat inside

ip ospf message-digest-key 1 md5 TSHOOT

ip ospf authentication message-digest

On Which device is the fault condition located?

 
 
 
 
 
 
 

22. The Fault Condition is related to which technology?

 
 
 
 
 
 
 

23. What is the solution of the fault condition?

 
 
 
 

24. Configuration on R1

ip nat inside source list nat_pool interface s0/0/1 overload

ip access-list standard nat_pool

permit 10.1.0.0

permit 10.2.0.0

!

interface Serial0/0/1

ip address 209.65.200.225 255.255.255.252

ip nat outside

!

interface Serial0/0/0.12

ip address 10.1.1.1 255.255.255.252

ip nat outside

ip ospf message-digest-key 1 md5 TSHOOT

ip ospf authentication message-digest

On Which device is the fault condition located?

25. What is the solution of the fault condition?

 
 
 
 

26. A topology with three routers R1, R2 and R3 connected to each other and a list of ACL statements to choose. The question asks which sequence number allows connection from R1 to R2 via SSH

R1 Lo0: x:x::1

R2 Lo0: y:y::2

R3 Lo0: z:z::3

 

27. Fault Condition is related to which technology?

 
 
 
 
 
 
 

Real Cisco CCNA 200-125 Exam Questions and Answers
Real CCNP Routing & Switching 300-135 TSHOOT Dumps